cldcunit-se

Overview

This cldcunit-se module is required to run cldcunit tests in Java 2 Platform Standard Edition (J2SE). This module is using reflection.

Add it to your project dependencies to be able to run tests in maven.

    <dependencies>

        ....

        <dependency>
            <groupId>com.pyx4me</groupId>
            <artifactId>cldcunit</artifactId>
            <version>2.0.4</version>
            <scope>test</scope>
        </dependency>

        <dependency>
            <groupId>com.pyx4me</groupId>
            <artifactId>cldcunit-se</artifactId>
            <version>2.0.4</version>
            <scope>provided</scope>
        </dependency>

        <dependency>
            <groupId>junit</groupId>
            <artifactId>junit</artifactId>
            <scope>test</scope>
        </dependency>


    </dependencies>